<!doctype html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="alternate" hreflang="en" href="https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/" /> <script>window._wca = window._wca || [];</script> <link media="all" href="https://latintrade.com/wp-content/cache/autoptimize/css/autoptimize_077b02d1b88c8620b9e99a0d5a1f0a40.css" rel="stylesheet" /><style media="screen">.simple-banner{background:#ed1b2e}
.simple-banner .simple-banner-text{color:#000}
.simple-banner .simple-banner-text a{color:#fff}</style><title>Restrictions reimposed or extended around the world; Remdesivir for 127 countries; Venezuela and Brazil, epicenters of risk. The ASG global COVID-19 update | Latin Trade</title><meta name="description" content="The global progression of the pandemic, and market and government’s responses." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Restrictions reimposed or extended around the world; Remdesivir for 127 countries; Venezuela and Brazil, epicenters of risk. The ASG global COVID-19 update | Latin Trade" /><meta property="og:description" content="The global progression of the pandemic, and market and government’s responses." /><meta property="og:url" content="https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/" /><meta property="og:site_name" content="Latin Trade" /><meta property="article:publisher" content="https://www.facebook.com/LatinTradeGroup/" /><meta property="article:published_time" content="2020-05-21T13:04:12+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/05/Cuarentena_titi_nicola_covid_2019_coronavirus_argentina_aislamiento_04.jpg?fit=1600%2C1067&amp;ssl=1" /><meta name="twitter:creator" content="@latintrade" /><meta name="twitter:site" content="@latintrade" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Latin Trade &raquo; Feed" href="https://latintrade.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latin Trade &raquo; Comments Feed" href="https://latintrade.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latin Trade &raquo; Restrictions reimposed or extended around the world; Remdesivir for 127 countries; Venezuela and Brazil, epicenters of risk. The ASG global COVID-19 update Comments Feed" href="https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/latintrade.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='la-icon-maneger-style-css' href='https://latintrade.com/wp-content/uploads/la_icon_sets/style.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='magplus-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='magplus-material-icon-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-magplus_theme_options-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400&#038;subset=latin-ext&#038;ver=5.4.1' type='text/css' media='all' /> <script type='text/javascript' src='https://latintrade.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};
var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};</script> <script type='text/javascript'>var scriptParams = {"hide_simple_banner":"","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<a href=\"\/category\/digital-bridge\/\">Latin Trade\u2019s COVID-19 Initiative<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"115285","disabled_pages_array":[""],"simple_banner_color":"#ED1B2E","simple_banner_text_color":"#000","simple_banner_link_color":"#fff","simple_banner_custom_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};</script> <script type='text/javascript'>var SF_Opts = {"wp_menu_id":"48","social":{"facebook":"https:\/\/www.facebook.com\/LatinTradeGroup","twitter":"https:\/\/twitter.com\/latintrade","linkedin":"https:\/\/www.linkedin.com\/company\/latin-trade","youtube":"https:\/\/www.youtube.com\/channel\/UClLvOtQ4QkzTmk9F18xbwmg","rss":"http:\/\/feeds2.feedburner.com\/latintrade"},"search":"yes","blur":"no","fade":"no","test_mode":"no","hide_def":"no","mob_nav":"no","dynamic":"no","parent_ignore":"yes","sidebar_style":"side","sidebar_behaviour":"push","alt_menu":"","sidebar_pos":"left","width_panel_1":"275","width_panel_2":"250","width_panel_3":"250","width_panel_4":"200","base_color":"#ef2e24","opening_type":"click","sub_type":"flyout","video_bg":"","video_mob":"yes","video_preload":"yes","sub_mob_type":"dropdown","sub_opening_type":"hover","label":"metro","label_top":"0px","label_size":"53px","label_vis":"yes","item_padding":"15","bg":"","path":"https:\/\/latintrade.com\/wp-content\/plugins\/superfly-menu\/img\/","menu":"{\"48\":{\"term_id\":48,\"name\":\"Side\/Mobile Menu\",\"loc\":{\"pages\":{\"36\":1,\"1466\":1,\"1468\":1,\"1472\":1,\"1474\":1,\"1476\":1,\"1490\":1,\"1492\":1,\"1494\":1,\"1496\":1,\"1498\":1,\"1500\":1,\"1502\":1,\"1504\":1,\"1521\":1,\"1524\":1,\"1527\":1,\"1530\":1,\"1533\":1,\"1536\":1,\"1546\":1,\"104997\":1,\"105046\":1,\"105049\":1,\"105052\":1,\"105054\":1,\"105056\":1,\"105064\":1,\"105065\":1,\"105068\":1,\"105140\":1,\"105141\":1,\"105143\":1,\"105313\":1,\"105523\":1,\"105818\":1,\"105821\":1,\"105823\":1,\"105840\":1,\"105934\":1,\"106028\":1,\"106032\":1,\"106035\":1,\"106038\":1,\"106126\":1,\"106216\":1,\"106223\":1,\"106227\":1,\"106229\":1,\"106236\":1,\"106238\":1,\"106250\":1,\"106254\":1,\"106263\":1,\"106275\":1,\"106279\":1},\"cposts\":{\"jetpack-testimonial\":1},\"cats\":{\"1\":1,\"2669\":1,\"2670\":1,\"2671\":1,\"2672\":1,\"2673\":1,\"2674\":1,\"2675\":1,\"2676\":1,\"2677\":1,\"2678\":1,\"2679\":1,\"2680\":1,\"2681\":1,\"2682\":1,\"2683\":1,\"2684\":1,\"2685\":1,\"2686\":1,\"2687\":1,\"2688\":1,\"2689\":1,\"2690\":1,\"2691\":1,\"2692\":1,\"2693\":1,\"2694\":1,\"2695\":1,\"2696\":1,\"2697\":1,\"2698\":1,\"2699\":1,\"2700\":1,\"2701\":1,\"2702\":1,\"2703\":1,\"2704\":1,\"2705\":1,\"2706\":1,\"2707\":1,\"2708\":1,\"2709\":1,\"2710\":1,\"2712\":1,\"2714\":1,\"2715\":1,\"2716\":1,\"2717\":1,\"2719\":1,\"2720\":1,\"2721\":1,\"2722\":1,\"2723\":1,\"2725\":1,\"2726\":1,\"2727\":1,\"2728\":1,\"2729\":1,\"2730\":1,\"2731\":1,\"2732\":1,\"2733\":1,\"2734\":1,\"2735\":1,\"2736\":1,\"2737\":1,\"2738\":1,\"2739\":1,\"2742\":1,\"2744\":1,\"2745\":1,\"2746\":1,\"2747\":1,\"2748\":1,\"2749\":1,\"2750\":1,\"2751\":1,\"2752\":1,\"2753\":1,\"2754\":1,\"2755\":1,\"2796\":1,\"2797\":1,\"2798\":1,\"2799\":1,\"2800\":1,\"2801\":1,\"2802\":1,\"2803\":1,\"2804\":1,\"2805\":1,\"2854\":1,\"2855\":1,\"2856\":1,\"2858\":1,\"2859\":1,\"2860\":1,\"2864\":1,\"2914\":1,\"2915\":1,\"2917\":1,\"2918\":1,\"2919\":1,\"2920\":1,\"2921\":1,\"2922\":1,\"2923\":1,\"2924\":1,\"2925\":1,\"2927\":1,\"2928\":1,\"2929\":1,\"2930\":1,\"2977\":1,\"2978\":1,\"2979\":1,\"2980\":1,\"2981\":1,\"2982\":1,\"3029\":1,\"3030\":1,\"3031\":1,\"3032\":1,\"3033\":1,\"3034\":1,\"3035\":1,\"3036\":1,\"3037\":1,\"3038\":1,\"3039\":1,\"3040\":1,\"3041\":1,\"3042\":1,\"3043\":1,\"3044\":1,\"3046\":1,\"3048\":1,\"3049\":1,\"3050\":1,\"3052\":1,\"3053\":1,\"3054\":1,\"3055\":1,\"3056\":1,\"3057\":1,\"3119\":1,\"3120\":1,\"3121\":1,\"3122\":1,\"3123\":1,\"3125\":1,\"3126\":1,\"3127\":1,\"3128\":1,\"3129\":1,\"3130\":1,\"3131\":1,\"3132\":1,\"3133\":1,\"3134\":1,\"3135\":1,\"3199\":1,\"3200\":1,\"3201\":1,\"3202\":1,\"3203\":1,\"3204\":1,\"3205\":1,\"3206\":1,\"3207\":1,\"3208\":1,\"3209\":1,\"3279\":1,\"3280\":1,\"3281\":1,\"3282\":1,\"3283\":1,\"3284\":1,\"3285\":1,\"3286\":1,\"3287\":1,\"3288\":1,\"3289\":1,\"3290\":1,\"3291\":1,\"3292\":1,\"3340\":1,\"3341\":1,\"3371\":1,\"3491\":1,\"3900\":1,\"3903\":1,\"4003\":1,\"4010\":1},\"taxes\":{},\"langs\":{\"es\":1,\"en\":1},\"wp_pages\":{\"front\":1,\"home\":1,\"archive\":1,\"single\":1,\"forbidden\":1,\"search\":1},\"ids\":[\"\"]},\"isDef\":true}}","togglers":"","subMenuSupport":"yes","subMenuSelector":"sub-menu, children","eventsInterval":"51","activeClassSelector":"current-menu-item","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN","menuData":{"106468":"img=&icon_manager_search=&la_icon_manager_menu-item-106468_custom=&icon=&icon_color=&sline=&chapter=&content=&bg=&width=","106767":"img=https%3A%2F%2Flatintrade.com%2Fwp-content%2Fuploads%2F2019%2F03%2Femail-2517420_960_720-1.png&icon_manager_search=&la_icon_manager_menu-item-106767_custom=&icon=&icon_color=&sline=&chapter=&content=&bg=&width="},"siteBase":"https:\/\/latintrade.com","plugin_ver":"5.0"};</script> <script type='text/javascript'>var FUE = {"ajaxurl":"https:\/\/latintrade.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/latintrade.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/latintrade.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script async type='text/javascript' src='https://stats.wp.com/s-202021.js'></script> <link rel='https://api.w.org/' href='https://latintrade.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://latintrade.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://latintrade.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><meta name="generator" content="WooCommerce 4.1.0" /><link rel='shortlink' href='https://latintrade.com/?p=115285' /><link rel="alternate" type="application/json+oembed" href="https://latintrade.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatintrade.com%2F2020%2F05%2F21%2Frestrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update%2F" /><link rel="alternate" type="text/xml+oembed" href="https://latintrade.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatintrade.com%2F2020%2F05%2F21%2Frestrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.3.12 stt:1,2;" /> <script>// global
    window.SFM_is_mobile = (function () {
        var n = navigator.userAgent;
        var reg = new RegExp('Android\s([0-9\.]*)')
        var match = n.toLowerCase().match(reg);
        var android =  match ? parseFloat(match[1]) : false;
        if (android && android < 3.6) return

        return n.match(/Android|BlackBerry|IEMobile|iPhone|iPad|iPod|Opera Mini/i)
    })();

    window.SFM_current_page_menu = '48';

    (function(){

        var mob_bar = '';
        var pos = 'left';
        var iconbar = '';

        var SFM_skew_disabled = ( function( ) {
            var window_width = window.innerWidth;
            var sfm_width = 275;
            if ( sfm_width * 2 >= window_width ) {
                return true;
            }
            return false;
        } )( );

        var classes = SFM_is_mobile ? 'sfm-mobile' : 'sfm-desktop';
        var html = document.getElementsByTagName('html')[0]; // pointer
        classes += mob_bar ? ' sfm-mob-nav' : '';
        classes += ' sfm-pos-' + pos;
        classes += iconbar ? ' sfm-bar' : '';
		classes += SFM_skew_disabled ? ' sfm-skew-disabled' : '';

        html.className = html.className == '' ?  classes : html.className + ' ' + classes;

    })();</script> <script>;(function (){
        var insertListener = function(event){
            if (event.animationName == "bodyArrived") {
                afterContentArrived();
            }
        }
        var timer, _timer;

        if (document.addEventListener && false) {
            document.addEventListener("animationstart", insertListener, false); // standard + firefox
            document.addEventListener("MSAnimationStart", insertListener, false); // IE
            document.addEventListener("webkitAnimationStart", insertListener, false); // Chrome + Safari
        } else {
            timer = setInterval(function(){
                if (document.body) { //
                    clearInterval(timer);
                    afterContentArrived();
                }
            },14);
        }

        function afterContentArrived() {
            clearTimeout(_timer);
            var htmlClss;

            if (window.jQuery) {
                htmlClss = document.getElementsByTagName('html')[0].className;
                if (htmlClss.indexOf('sfm-pos') === -1) {
                    document.getElementsByTagName('html')[0].className = htmlClss + ' ' + window.SFM_classes;
                }
                jQuery('body').fadeIn();
                jQuery(document).trigger('sfm_doc_body_arrived');
                window.SFM_EVENT_DISPATCHED = true;
            } else {
                _timer = setTimeout(function(){
                    afterContentArrived();
                },14);
            }
        }
    })()</script><script type='text/javascript'>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</script> <link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><meta property="og:image" content="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/05/Cuarentena_titi_nicola_covid_2019_coronavirus_argentina_aislamiento_04.jpg?resize=394%2C218&#038;ssl=1" /><meta name="twitter:image:src" content="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/05/Cuarentena_titi_nicola_covid_2019_coronavirus_argentina_aislamiento_04.jpg?resize=394%2C218&#038;ssl=1"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://latintrade.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i2.wp.com/latintrade.com/wp-content/uploads/2018/12/cropped-lt-logo-default-featured.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/latintrade.com/wp-content/uploads/2018/12/cropped-lt-logo-default-featured.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/latintrade.com/wp-content/uploads/2018/12/cropped-lt-logo-default-featured.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/latintrade.com/wp-content/uploads/2018/12/cropped-lt-logo-default-featured.png?fit=270%2C270&#038;ssl=1" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-115285 single-format-standard wp-embed-responsive theme-magplus woocommerce-no-js membership-content access-restricted  full-page header-style13 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-5.5.2 vc_responsive"><div id="wrapper"><div id="loader-wrapper"><div id="loader"></div><div id="loading-text">LOADING</div></div><div class="tt-mobile-block"><div class="tt-mobile-close"></div> <a href="https://latintrade.com/" class="logo httpslatintradecomwp-contentthemesmagplusimgheaderlogo_2png"><img src="https://latintrade.com/wp-content/uploads/2019/02/latin-trade-logo-sidebar.png" alt="Latin Trade"></a><nav class="tt-mobile-nav"><ul id="side-header-nav" class="side-menu"><li id="menu-item-106479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-106479"><a href="https://latintrade.com/">Home</a></li><li id="menu-item-114714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114714"><a href="https://latintrade.com/digital-bridge/">Digital Bridge</a></li><li id="menu-item-106478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106478"><a href="https://latintrade.com/business-intelligence/">Business Intelligence</a><ul class="sub-menu"><li id="menu-item-106483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-106483"><a href="https://latintrade.com/category/business-intelligence/countries/">Countries</a><ul class="sub-menu"><li id="menu-item-106530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106530"><a href="https://latintrade.com/category/business-intelligence/countries/argentina/">Argentina</a></li><li id="menu-item-106531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106531"><a href="https://latintrade.com/category/business-intelligence/countries/bolivia/">Bolivia</a></li><li id="menu-item-106532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106532"><a href="https://latintrade.com/category/business-intelligence/countries/brazil/">Brazil</a></li><li id="menu-item-106533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106533"><a href="https://latintrade.com/category/business-intelligence/countries/canada/">Canada</a></li><li id="menu-item-106534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106534"><a href="https://latintrade.com/category/business-intelligence/countries/caribbean/">Caribbean</a></li><li id="menu-item-106535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106535"><a href="https://latintrade.com/category/business-intelligence/countries/chile/">Chile</a></li><li id="menu-item-106536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106536"><a href="https://latintrade.com/category/business-intelligence/countries/colombia/">Colombia</a></li><li id="menu-item-106537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106537"><a href="https://latintrade.com/category/business-intelligence/countries/costa-rica/">Costa Rica</a></li><li id="menu-item-106538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106538"><a href="https://latintrade.com/category/business-intelligence/countries/cuba/">Cuba</a></li><li id="menu-item-106539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106539"><a href="https://latintrade.com/category/business-intelligence/countries/dominican-republic/">Dominican Republic</a></li><li id="menu-item-106540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106540"><a href="https://latintrade.com/category/business-intelligence/countries/ecuador/">Ecuador</a></li><li id="menu-item-106541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106541"><a href="https://latintrade.com/category/business-intelligence/countries/el-salvador/">El Salvador</a></li><li id="menu-item-106542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106542"><a href="https://latintrade.com/category/business-intelligence/countries/guatemala/">Guatemala</a></li><li id="menu-item-106543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106543"><a href="https://latintrade.com/category/business-intelligence/countries/haiti/">Haiti</a></li><li id="menu-item-106544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106544"><a href="https://latintrade.com/category/business-intelligence/countries/honduras/">Honduras</a></li><li id="menu-item-106545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106545"><a href="https://latintrade.com/category/business-intelligence/countries/mexico/">Mexico</a></li><li id="menu-item-106546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106546"><a href="https://latintrade.com/category/business-intelligence/countries/nicaragua/">Nicaragua</a></li><li id="menu-item-106547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106547"><a href="https://latintrade.com/category/business-intelligence/countries/panama/">Panama</a></li><li id="menu-item-106548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106548"><a href="https://latintrade.com/category/business-intelligence/countries/paraguay/">Paraguay</a></li><li id="menu-item-106549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106549"><a href="https://latintrade.com/category/business-intelligence/countries/peru/">Peru</a></li><li id="menu-item-106550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106550"><a href="https://latintrade.com/category/business-intelligence/countries/united-states/">United States</a></li><li id="menu-item-106551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106551"><a href="https://latintrade.com/category/business-intelligence/countries/uruguay/">Uruguay</a></li><li id="menu-item-106552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106552"><a href="https://latintrade.com/category/business-intelligence/countries/venezuela/">Venezuela</a></li></ul></li><li id="menu-item-106486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106486"><a href="https://latintrade.com/category/business-intelligence/indexes/">Indexes</a><ul class="sub-menu"><li id="menu-item-106553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106553"><a href="https://latintrade.com/category/business-intelligence/indexes/infrastructure-index/">Infrastructure Index</a></li><li id="menu-item-106554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106554"><a href="https://latintrade.com/category/business-intelligence/indexes/labor-competitiveness/">Labor Competitiveness</a></li><li id="menu-item-106555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106555"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-business-index/">Latin Business Index</a></li><li id="menu-item-106556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106556"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-currency-volatility-index/">Latin Currency Volatility Index</a></li><li id="menu-item-106557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106557"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-education-index/">Latin Education Index</a></li><li id="menu-item-106558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106558"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-entrepreneur-index/">Latin Entrepreneur Index</a></li><li id="menu-item-106559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106559"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-globalization-index/">Latin Globalization Index</a></li><li id="menu-item-106560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106560"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-hotel-index/">Latin Hotel Index</a></li><li id="menu-item-106561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106561"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-labor-index/">Latin Labor Index</a></li><li id="menu-item-106562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106562"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-security-index/">Latin Security Index</a></li><li id="menu-item-106563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106563"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-tax-index/">Latin Tax Index</a></li><li id="menu-item-106564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106564"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-technology-index/">Latin Technology Index</a></li><li id="menu-item-106565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106565"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-tourism-index/">Latin Tourism Index</a></li><li id="menu-item-106566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106566"><a href="https://latintrade.com/category/business-intelligence/indexes/latin-wireless-index/">Latin Wireless Index</a></li><li id="menu-item-106567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106567"><a href="https://latintrade.com/category/business-intelligence/indexes/multilatina-index/">Multilatina Index</a></li><li id="menu-item-106568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106568"><a href="https://latintrade.com/category/business-intelligence/indexes/multinational-index/">Multinational Index</a></li><li id="menu-item-106569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106569"><a href="https://latintrade.com/category/business-intelligence/indexes/real-estate-index/">Real Estate Index</a></li></ul></li><li id="menu-item-106482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106482"><a href="https://latintrade.com/category/business-intelligence/industries/">Industries</a><ul class="sub-menu"><li id="menu-item-106570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106570"><a href="https://latintrade.com/category/business-intelligence/industries/advertising-media/">Advertising &#038; Media</a></li><li id="menu-item-106571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106571"><a href="https://latintrade.com/category/business-intelligence/industries/automotive/">Automotive</a></li><li id="menu-item-106572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106572"><a href="https://latintrade.com/category/business-intelligence/industries/aviation-airports/">Aviation &#038; Airports</a></li><li id="menu-item-106573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106573"><a href="https://latintrade.com/category/business-intelligence/industries/banking-finance/">Banking &#038; Finance</a></li><li id="menu-item-106574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106574"><a href="https://latintrade.com/category/business-intelligence/industries/bpo/">BPO</a></li><li id="menu-item-106575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106575"><a href="https://latintrade.com/category/business-intelligence/industries/consulting/">Consulting</a></li><li id="menu-item-106576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106576"><a href="https://latintrade.com/category/business-intelligence/industries/energy/">Energy</a></li><li id="menu-item-106577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106577"><a href="https://latintrade.com/category/business-intelligence/industries/food-beverage/">Food &#038; Beverage</a></li><li id="menu-item-106578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106578"><a href="https://latintrade.com/category/business-intelligence/industries/insurance/">Insurance</a></li><li id="menu-item-106579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106579"><a href="https://latintrade.com/category/business-intelligence/industries/legal/">Legal</a></li><li id="menu-item-106580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106580"><a href="https://latintrade.com/category/business-intelligence/industries/logistics/">Logistics</a></li><li id="menu-item-106581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106581"><a href="https://latintrade.com/category/business-intelligence/industries/mining/">Mining</a></li><li id="menu-item-106582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106582"><a href="https://latintrade.com/category/business-intelligence/industries/real-estate/">Real Estate</a></li><li id="menu-item-106583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106583"><a href="https://latintrade.com/category/business-intelligence/industries/retail/">Retail</a></li><li id="menu-item-106584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106584"><a href="https://latintrade.com/category/business-intelligence/industries/shipping-ports/">Shipping &#038; Ports</a></li><li id="menu-item-106585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106585"><a href="https://latintrade.com/category/business-intelligence/industries/technology/">Technology</a></li><li id="menu-item-106586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106586"><a href="https://latintrade.com/category/business-intelligence/industries/tourism-hospitality/">Tourism &#038; Hospitality</a></li></ul></li><li id="menu-item-106485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106485"><a href="https://latintrade.com/category/business-intelligence/rankings/">Rankings</a><ul class="sub-menu"><li id="menu-item-106587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106587"><a href="https://latintrade.com/category/business-intelligence/rankings/100-most-powerful/">100 Most Powerful</a></li><li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://latintrade.com/category/business-intelligence/rankings/best-100-companies/">Best 100 Companies</a></li><li id="menu-item-106589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106589"><a href="https://latintrade.com/category/business-intelligence/rankings/latin-legal-stars/">Latin Legal Stars</a></li><li id="menu-item-106590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106590"><a href="https://latintrade.com/category/business-intelligence/rankings/lt1000/">LT1000</a></li><li id="menu-item-106591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106591"><a href="https://latintrade.com/category/business-intelligence/rankings/rising-legal-stars/">Rising Legal Stars</a></li><li id="menu-item-106592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106592"><a href="https://latintrade.com/category/business-intelligence/rankings/top-10-csr-initiatives/">Top 10 CSR Initiatives</a></li><li id="menu-item-106593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106593"><a href="https://latintrade.com/category/business-intelligence/rankings/top-100-banks/">Top 100 Banks</a></li><li id="menu-item-106594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106594"><a href="https://latintrade.com/category/business-intelligence/rankings/top-100-employers/">Top 100 Employers</a></li><li id="menu-item-106595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106595"><a href="https://latintrade.com/category/business-intelligence/rankings/top-100-mas/">Top 100 M&#038;As</a></li><li id="menu-item-106596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106596"><a href="https://latintrade.com/category/business-intelligence/rankings/top-100-pension-funds/">Top 100 Pension Funds</a></li><li id="menu-item-106597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106597"><a href="https://latintrade.com/category/business-intelligence/rankings/top-25-young-entrepreneurs/">Top 25 Young Entrepreneurs</a></li><li id="menu-item-106598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106598"><a href="https://latintrade.com/category/business-intelligence/rankings/top-50-airports/">Top 50 Airports</a></li><li id="menu-item-106599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106599"><a href="https://latintrade.com/category/business-intelligence/rankings/top-50-energy-companies/">Top 50 Energy Companies</a></li><li id="menu-item-106600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106600"><a href="https://latintrade.com/category/business-intelligence/rankings/top-50-ports/">Top 50 Ports</a></li><li id="menu-item-106601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106601"><a href="https://latintrade.com/category/business-intelligence/rankings/top-50-retailers/">Top 50 Retailers</a></li><li id="menu-item-106602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106602"><a href="https://latintrade.com/category/business-intelligence/rankings/top-50-technology/">Top 50 Technology</a></li><li id="menu-item-106603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106603"><a href="https://latintrade.com/category/business-intelligence/rankings/top-500-companies/">Top 500 Companies</a></li><li id="menu-item-106604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106604"><a href="https://latintrade.com/category/business-intelligence/rankings/top-billionaires/">Top Billionaires</a></li><li id="menu-item-106605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106605"><a href="https://latintrade.com/category/business-intelligence/rankings/top-businesswomen/">Top Businesswomen</a></li><li id="menu-item-106606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106606"><a href="https://latintrade.com/category/business-intelligence/rankings/top-cfos/">Top CFOs</a></li><li id="menu-item-106607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106607"><a href="https://latintrade.com/category/business-intelligence/rankings/top-foreign-companies/">Top Foreign Companies</a></li><li id="menu-item-106608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106608"><a href="https://latintrade.com/category/business-intelligence/rankings/top-mining-companies/">Top Mining Companies</a></li><li id="menu-item-106609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106609"><a href="https://latintrade.com/category/business-intelligence/rankings/top-trade-partners/">Top Trade Partners</a></li></ul></li><li id="menu-item-106487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106487"><a href="https://latintrade.com/category/business-intelligence/statistics/">Statistics</a><ul class="sub-menu"><li id="menu-item-106610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106610"><a href="https://latintrade.com/category/business-intelligence/statistics/asia-latin-trade/">Asia-Latin Trade</a></li><li id="menu-item-106611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106611"><a href="https://latintrade.com/category/business-intelligence/statistics/canada-latin-trade/">Canada-Latin Trade</a></li><li id="menu-item-106612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106612"><a href="https://latintrade.com/category/business-intelligence/statistics/eu-latin-trade/">EU-Latin Trade</a></li><li id="menu-item-106613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106613"><a href="https://latintrade.com/category/business-intelligence/statistics/fdi-gdp/">FDI/GDP</a></li><li id="menu-item-106614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106614"><a href="https://latintrade.com/category/business-intelligence/statistics/foreign-direct-investment/">Foreign Direct Investment</a></li><li id="menu-item-106615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106615"><a href="https://latintrade.com/category/business-intelligence/statistics/gdp-growth/">GDP Growth</a></li><li id="menu-item-106616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106616"><a href="https://latintrade.com/category/business-intelligence/statistics/gdp-growth-champions/">GDP Growth Champions</a></li><li id="menu-item-106617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106617"><a href="https://latintrade.com/category/business-intelligence/statistics/gdp-per-capita/">GDP Per Capita</a></li><li id="menu-item-106618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106618"><a href="https://latintrade.com/category/business-intelligence/statistics/gdp-rank/">GDP Rank</a></li><li id="menu-item-106619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106619"><a href="https://latintrade.com/category/business-intelligence/statistics/inflation/">Inflation</a></li><li id="menu-item-106620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106620"><a href="https://latintrade.com/category/business-intelligence/statistics/latin-trade/">Latin Trade</a></li><li id="menu-item-106621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106621"><a href="https://latintrade.com/category/business-intelligence/statistics/remittances/">Remittances</a></li><li id="menu-item-106622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106622"><a href="https://latintrade.com/category/business-intelligence/statistics/top-trading-partners/">Top Trading Partners</a></li><li id="menu-item-106623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106623"><a href="https://latintrade.com/category/business-intelligence/statistics/us-latin-trade/">US-Latin Trade</a></li></ul></li><li id="menu-item-106488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106488"><a href="https://latintrade.com/category/business-intelligence/topics/">Topics</a><ul class="sub-menu"><li id="menu-item-106624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106624"><a href="https://latintrade.com/category/business-intelligence/topics/asia-latin-america/">Asia-Latin America</a></li><li id="menu-item-106625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106625"><a href="https://latintrade.com/category/business-intelligence/topics/education/">Education</a></li><li id="menu-item-106626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106626"><a href="https://latintrade.com/category/business-intelligence/topics/entrepreneurship/">Entrepreneurship</a></li><li id="menu-item-106627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106627"><a href="https://latintrade.com/category/business-intelligence/topics/environment/">Environment</a></li><li id="menu-item-106628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106628"><a href="https://latintrade.com/category/business-intelligence/topics/europe-latin-america/">Europe-Latin America</a></li><li id="menu-item-106629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106629"><a href="https://latintrade.com/category/business-intelligence/topics/foundations/">Foundations</a></li><li id="menu-item-106630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106630"><a href="https://latintrade.com/category/business-intelligence/topics/infrastructure/">Infrastructure</a></li><li id="menu-item-106631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106631"><a href="https://latintrade.com/category/business-intelligence/topics/innovation/">Innovation</a></li><li id="menu-item-106632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106632"><a href="https://latintrade.com/category/business-intelligence/topics/investment/">Investment</a></li><li id="menu-item-106633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106633"><a href="https://latintrade.com/category/business-intelligence/topics/latino-market/">Latino Market</a></li><li id="menu-item-106634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106634"><a href="https://latintrade.com/category/business-intelligence/topics/law/">Law</a></li><li id="menu-item-106635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106635"><a href="https://latintrade.com/category/business-intelligence/topics/politics/">Politics</a></li><li id="menu-item-106636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106636"><a href="https://latintrade.com/category/business-intelligence/topics/security/">Security</a></li><li id="menu-item-106637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106637"><a href="https://latintrade.com/category/business-intelligence/topics/smes/">SMEs</a></li><li id="menu-item-106638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106638"><a href="https://latintrade.com/category/business-intelligence/topics/taxes/">Taxes</a></li><li id="menu-item-106639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106639"><a href="https://latintrade.com/category/business-intelligence/topics/trade/">Trade</a></li><li id="menu-item-106640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106640"><a href="https://latintrade.com/category/business-intelligence/topics/us-latin-america/">US-Latin America</a></li><li id="menu-item-106641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106641"><a href="https://latintrade.com/category/business-intelligence/topics/women/">Women</a></li></ul></li></ul></li><li id="menu-item-106477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106477"><a href="https://latintrade.com/in-depth/">In Depth</a><ul class="sub-menu"><li id="menu-item-113901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113901"><a href="https://latintrade.com/in-depth/archive/">Archive</a></li><li id="menu-item-106514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106514"><a href="https://latintrade.com/category/in-depth/interviews/">Interviews</a></li><li id="menu-item-106516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106516"><a href="https://latintrade.com/category/in-depth/other-articles/">Other Articles</a><ul class="sub-menu"><li id="menu-item-106518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106518"><a href="https://latintrade.com/category/in-depth/other-articles/latin-america-philanthropy-initiative/">Latin America Philanthropy Initiative</a></li><li id="menu-item-106519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106519"><a href="https://latintrade.com/category/in-depth/other-articles/multilatinas/">Multilatinas</a></li><li id="menu-item-106521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106521"><a href="https://latintrade.com/category/in-depth/other-articles/reportage/">Reportage</a></li><li id="menu-item-106522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106522"><a href="https://latintrade.com/category/in-depth/other-articles/spotlight/">Spotlight</a></li><li id="menu-item-106523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106523"><a href="https://latintrade.com/category/in-depth/other-articles/tourism/">Tourism</a></li></ul></li><li id="menu-item-106524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106524"><a href="https://latintrade.com/category/in-depth/perspectives/">Perspectives</a></li><li id="menu-item-106525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106525"><a href="https://latintrade.com/category/in-depth/special-reports/">Special Reports</a><ul class="sub-menu"><li id="menu-item-106526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106526"><a href="https://latintrade.com/category/in-depth/special-reports/analysis/">Analysis</a></li><li id="menu-item-106527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106527"><a href="https://latintrade.com/category/in-depth/special-reports/news/">News</a></li></ul></li><li id="menu-item-106528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106528"><a href="https://latintrade.com/category/in-depth/tech-trends/">Tech Trends</a></li><li id="menu-item-106529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106529"><a href="https://latintrade.com/category/in-depth/the-scene/">The Scene</a></li></ul></li><li id="menu-item-106475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106475"><a href="https://latintrade.com/cfo-channel/">CFO Channel</a><ul class="sub-menu"><li id="menu-item-106642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106642"><a href="https://latintrade.com/category/communities/cfo-channel/awards/">Awards</a></li><li id="menu-item-106643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106643"><a href="https://latintrade.com/category/communities/cfo-channel/cfo-events/">CFO Events</a></li><li id="menu-item-106644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106644"><a href="https://latintrade.com/category/communities/cfo-channel/interviews-reports/">Interviews &#038; Reports</a></li></ul></li><li id="menu-item-106474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106474"><a href="https://latintrade.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-106730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106730"><a href="/category/opinion/">Opinion</a></li><li id="menu-item-106731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106731"><a href="/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-106648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106648"><a href="https://latintrade.com/category/opinion/cynthia-j-arnson-woodrow-wilson-center/">Cynthia J. Arnson</a></li><li id="menu-item-106650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106650"><a href="https://latintrade.com/category/opinion/felipe-barrera/">Felipe Barrera</a></li><li id="menu-item-106649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106649"><a href="https://latintrade.com/category/opinion/dan-restrepo-fellow-center-for-american-progress/">Dan Restrepo</a></li></ul></li><li id="menu-item-106732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106732"><a href="/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-106651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106651"><a href="https://latintrade.com/category/opinion/jerry-haar-opinion/">Jerry Haar</a></li><li id="menu-item-106652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106652"><a href="https://latintrade.com/category/opinion/john-price/">John Price</a></li><li id="menu-item-106653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106653"><a href="https://latintrade.com/category/opinion/letters-from-the-editor/">Letters from the Editor</a></li></ul></li><li id="menu-item-106733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106733"><a href="/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-106654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106654"><a href="https://latintrade.com/category/opinion/lourdes-casanova-cornell-university/">Lourdes Casanova</a></li><li id="menu-item-106655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106655"><a href="https://latintrade.com/category/opinion/margaret-myers-inter-american-dialogue/">Margaret Myers</a></li><li id="menu-item-106656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106656"><a href="https://latintrade.com/category/opinion/maria-tereza-leme-fleury-fundacao-getulio-vargas/">Maria Tereza Leme Fleury</a></li></ul></li></ul></li><li id="menu-item-106476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106476"><a href="https://latintrade.com/newsletters/">Newsletters</a><ul class="sub-menu"><li id="menu-item-106659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106659"><a href="https://latintrade.com/category/newsletters/lt-daily/">Latin Trade Daily</a></li><li id="menu-item-106657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106657"><a href="https://latintrade.com/category/newsletters/cfo-newsletters/">CFO</a></li><li id="menu-item-114509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114509"><a href="https://latintrade.com/category/communities/cio/">CIO</a></li><li id="menu-item-114513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114513"><a href="https://latintrade.com/category/business-intelligence/industries/logistics/">Logistics</a></li><li id="menu-item-110707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110707"><a href="https://latintrade.com/category/boletin-nuclear/">Boletin Nuclear</a></li><li id="menu-item-114109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114109"><a href="https://latintrade.com/category/health-wellness/">Health &#038; Wellness</a></li><li id="menu-item-114133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114133"><a href="https://latintrade.com/category/business-intelligence/industries/legal/">Legal</a></li><li id="menu-item-107187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107187"><a href="https://latintrade.com/category/newsletters/latin-business-traveler/">Latin Business Traveler</a><ul class="sub-menu"><li id="menu-item-107248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107248"><a href="https://latintrade.com/category/newsletters/latin-business-traveler/reports/">Reports</a></li></ul></li><li id="menu-item-107305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107305"><a href="https://latintrade.com/newsletter-signup/">Newsletter Signup</a></li></ul></li><li id="menu-item-107550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107550"><a href="#">Media</a><ul class="sub-menu"><li id="menu-item-107241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107241"><a href="https://latintrade.com/lt-magazine-archives/">Magazine</a></li><li id="menu-item-107551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107551"><a href="https://latintrade.com/category/podcasts/">Podcasts</a></li><li id="menu-item-107552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107552"><a href="https://latintrade.com/category/featured-videos/">Featured Videos</a></li><li id="menu-item-107553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107553"><a href="https://latintrade.com/category/video/">Video</a></li></ul></li><li id="menu-item-113891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113891"><a href="https://latintrade.com/featured-interviews/">Featured Interviews</a></li><li class="loginout"><a rel="nofollow" href="https://latintrade.com/wp-login.php?redirect_to=index.php">Log in</a></li></ul></nav></div><div class="tt-mobile-overlay"></div><div class="tt-s-popup"><div class="tt-s-popup-overlay"></div><div class="tt-s-popup-content"><div class="tt-s-popup-layer"></div><div class="tt-s-popup-container"><form action="https://latintrade.com/" method="get" class="tt-s-popup-form"><div class="tt-s-popup-field"> <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required><div class="tt-s-popup-devider"></div><h3 class="tt-s-popup-title">Type to search</h3></div> <a href="#" class="tt-s-popup-close"></a></form></div></div></div><div class="tt-video-popup"><div class="tt-video-popup-overlay"></div><div class="tt-video-popup-content"><div class="tt-video-popup-layer"></div><div class="tt-video-popup-container"><div class="tt-video-popup-align"><div class="embed-responsive embed-responsive-16by9"> <iframe class="embed-responsive-item" src="about:blank"></iframe></div></div><div class="tt-video-popup-close"></div></div></div></div><div class="tt-thumb-popup"><div class="tt-thumb-popup-overlay"></div><div class="tt-thumb-popup-content"><div class="tt-thumb-popup-layer"></div><div class="tt-thumb-popup-container"><div class="tt-thumb-popup-align"> <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt=""></div><div class="tt-thumb-popup-close"></div></div></div></div><div id="content-wrapper"><header class="tt-header header-style13 tt-header-style-link full-page"><div class="tt-header-wrapper"><div class="top-inner clearfix"><div id="header-scroll" class="container"> <a href="https://latintrade.com/" class="logo tt-logo-1x"><img src="https://latintrade.com/wp-content/uploads/2019/02/latin-trade-logo.png" alt="Latin Trade" width="auto" height="auto"></a> <a href="https://latintrade.com/" class="logo tt-logo-2x"><img src="https://latintrade.com/wp-content/uploads/2018/08/latin-trade-logo@2x.png" alt="Latin Trade" width="auto" height="auto" style="max-height:autopx; height:auto;"></a><div class="cmn-toggle-switch"><span></span></div><div class="cmn-mobile-switch"><span></span></div> <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a></div></div><div class="toggle-block"><div class="toggle-block-container"><nav class="main-nav clearfix"><ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-106479"><a href="https://latintrade.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114714"><a href="https://latintrade.com/digital-bridge/">Digital Bridge</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106478 parent mega  parent"><a href="https://latintrade.com/business-intelligence/">Business Intelligence<i class="menu-toggle fa fa-angle-down"></i></a><div class="tt-mega-wrapper clearfix"><ul class="tt-mega-list"><li class=" active"><a href="https://latintrade.com/category/business-intelligence/countries/">Countries</a></li><li class=""><a href="https://latintrade.com/category/business-intelligence/indexes/">Indexes</a></li><li class=""><a href="https://latintrade.com/category/business-intelligence/industries/">Industries</a></li><li class=""><a href="https://latintrade.com/category/business-intelligence/rankings/">Rankings</a></li><li class=""><a href="https://latintrade.com/category/business-intelligence/statistics/">Statistics</a></li><li class=""><a href="https://latintrade.com/category/business-intelligence/topics/">Topics</a></li></ul><div class="tt-mega-content"><div class="tt-mega-entry  active"><div class="row"><div class="col-sm-3 post-115285 post type-post status-publish format-standard has-post-thumbnail hentry category-brazil category-digital-bridge category-featured-headline category-in-depth category-uncategorized category-venezuela tag-albright-stonebridge-group tag-asg tag-cansino tag-covid-19-2 tag-global-covid-19-update tag-remdesivir membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/05/Cuarentena_titi_nicola_covid_2019_coronavirus_argentina_aislamiento_04.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/05/Cuarentena_titi_nicola_covid_2019_coronavirus_argentina_aislamiento_04.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/">Restrictions reimposed or extended around the world; Remdesivir for 127 countries; Venezuela and Brazil, epicenters of risk. The ASG global COVID-19 update</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">May 21, 2020</span></div></div></div></div><div class="col-sm-3 post-115260 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-brazil category-colombia category-digital-bridge category-featured-headline category-in-depth category-mexico category-uncategorized category-united-states tag-albright-stonebridge-group tag-asg tag-covid-19-2 tag-lockdown tag-vaccine membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/05/14/spikes-in-cases-force-new-lockdowns-in-chile-middle-east-and-east-asia-gyms-and-beauty-salons-on-the-essential-business-list-in-brazil-shopping-malls-reopened-in-china-the-asg-global-covid-1/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/1620px-Cuarentena_Lima_19_de_marzo.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/1620px-Cuarentena_Lima_19_de_marzo.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/05/14/spikes-in-cases-force-new-lockdowns-in-chile-middle-east-and-east-asia-gyms-and-beauty-salons-on-the-essential-business-list-in-brazil-shopping-malls-reopened-in-china-the-asg-global-covid-1/">Spikes in cases force new lockdowns in Chile, Middle East, and East Asia; Gyms and beauty salons, on the &#8216;essential business&#8217; list in Brazil; Shopping malls reopened in China: The ASG global COVID-19 update</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">May 14, 2020</span></div></div></div></div><div class="col-sm-3 post-115252 post type-post status-publish format-standard has-post-thumbnail hentry category-countries category-in-the-news"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/05/13/carlos-felipe-jaramillo-appointed-world-bank-vice-president-for-latin-america-and-the-caribbean/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/2413084939_c74e1ca34b_w.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/2413084939_c74e1ca34b_w.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/05/13/carlos-felipe-jaramillo-appointed-world-bank-vice-president-for-latin-america-and-the-caribbean/">Carlos Felipe Jaramillo Appointed World Bank Vice President for Latin America and the Caribbean</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">May 13, 2020</span></div></div></div></div><div class="col-sm-3 post-115198 post type-post status-publish format-standard has-post-thumbnail hentry category-brazil category-chile category-colombia category-featured-headline category-mexico category-peru category-uncategorized tag-2q2019 tag-electricity tag-financial-strength-index tag-latin-trade tag-liquidity tag-mining membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/05/08/the-firms-that-will-endure-the-recession-the-4q19-latin-trade-financial-strength-index/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/810px-2020._Elektrostal._Streets_Zheleznodorozhnaya._Electricity_power_lines_in_Elektrostal._img_070.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/810px-2020._Elektrostal._Streets_Zheleznodorozhnaya._Electricity_power_lines_in_Elektrostal._img_070.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/05/08/the-firms-that-will-endure-the-recession-the-4q19-latin-trade-financial-strength-index/">The firms that will endure the recession: the 4Q19 Latin Trade Financial Strength Index</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">May 8, 2020</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-115181 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-bolivia category-brazil category-chile category-colombia category-cuba category-dominican-republic category-ecuador category-el-salvador category-featured-headline category-guatemala category-honduras category-indexes category-latin-tax-index category-mexico category-nicaragua category-panama category-paraguay category-peru category-uruguay category-venezuela membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/05/06/latin-trade-tax-index-2/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/finance-2837085_640.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/finance-2837085_640.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/05/06/latin-trade-tax-index-2/">Latin Trade Tax Index</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">May 6, 2020</span></div></div></div></div><div class="col-sm-3 post-115062 post type-post status-publish format-standard has-post-thumbnail hentry category-cio category-featured-headline category-in-depth category-latin-technology-index category-tech-trends category-technology category-top-50-technology tag-ai tag-exo-world-summit tag-paul-saffo tag-stanford-university tag-technology membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/22/truths-about-the-future-of-tech-and-ai-stanfords-paul-saffo/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1350px-Artificial_Neural_Network_with_Chip.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1350px-Artificial_Neural_Network_with_Chip.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/22/truths-about-the-future-of-tech-and-ai-stanfords-paul-saffo/">Truths about the future of tech and AI: Stanford’s Paul Saffo</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 22, 2020</span></div></div></div></div><div class="col-sm-3 post-114655 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-headline category-indexes category-multinational-index membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/03/12/multinational-index-the-top-performing-foreign-companies-in-latin-america/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/03/vw-1665127_640.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/03/vw-1665127_640.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/03/12/multinational-index-the-top-performing-foreign-companies-in-latin-america/">Multinational Index: The top performing foreign companies in Latin America</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">March 12, 2020</span></div></div></div></div><div class="col-sm-3 post-114556 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-headline category-indexes membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/02/24/latin-trades-financial-strength-index-2q-and-3q-2019/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/02/accountant-1794122_640.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/02/accountant-1794122_640.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/02/24/latin-trades-financial-strength-index-2q-and-3q-2019/">Latin Trade&#8217;s Financial Strength Index 2Q and 3Q 2019</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">February 24, 2020</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-115176 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-media category-featured-headline category-industries membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/05/04/xandr-bringing-innovation-to-latin-americas-advertising-scene/"> <img width="183" height="96" src="https://i2.wp.com/latintrade.com/wp-content/uploads/2020/05/digital-marketing-1725340_1280.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/latintrade.com/wp-content/uploads/2020/05/digital-marketing-1725340_1280.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/05/04/xandr-bringing-innovation-to-latin-americas-advertising-scene/">Xandr: bringing innovation to Latin America’s advertising scene</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">May 4, 2020</span></div></div></div></div><div class="col-sm-3 post-115062 post type-post status-publish format-standard has-post-thumbnail hentry category-cio category-featured-headline category-in-depth category-latin-technology-index category-tech-trends category-technology category-top-50-technology tag-ai tag-exo-world-summit tag-paul-saffo tag-stanford-university tag-technology membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/22/truths-about-the-future-of-tech-and-ai-stanfords-paul-saffo/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1350px-Artificial_Neural_Network_with_Chip.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1350px-Artificial_Neural_Network_with_Chip.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/22/truths-about-the-future-of-tech-and-ai-stanfords-paul-saffo/">Truths about the future of tech and AI: Stanford’s Paul Saffo</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 22, 2020</span></div></div></div></div><div class="col-sm-3 post-114619 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-headline category-in-depth category-industries category-tourism-hospitality membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/03/02/tourism-growth-beyond-belief/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/03/tel-aviv-4572361_640.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="israeltourism" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/03/tel-aviv-4572361_640.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/03/02/tourism-growth-beyond-belief/">Tourism: growth beyond belief</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">March 2, 2020</span></div></div></div></div><div class="col-sm-3 post-114507 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean category-featured-headline category-featured-interviews category-in-depth category-interviews category-panama category-tourism category-tourism-hospitality category-women-businesswomen tag-hotels tag-louise-bang tag-luxury tag-marriott tag-turismo"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/02/13/the-potential-of-the-ultra-luxury-segment-in-latin-american-tourism/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/02/beach-612553_640.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="ultralujo" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/02/beach-612553_640.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/02/13/the-potential-of-the-ultra-luxury-segment-in-latin-american-tourism/">The potential of the ultra luxury segment in Latin American tourism</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">February 13, 2020</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-115134 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-headline category-rankings category-top-100-banks membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/30/latin-americas-top-100-banks-4/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/15528828288_e6f13d9056_c.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="topbnks2020" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/15528828288_e6f13d9056_c.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/30/latin-americas-top-100-banks-4/">Latin America’s Top 100 Banks</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">April 30, 2020</span></div></div></div></div><div class="col-sm-3 post-115062 post type-post status-publish format-standard has-post-thumbnail hentry category-cio category-featured-headline category-in-depth category-latin-technology-index category-tech-trends category-technology category-top-50-technology tag-ai tag-exo-world-summit tag-paul-saffo tag-stanford-university tag-technology membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/22/truths-about-the-future-of-tech-and-ai-stanfords-paul-saffo/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1350px-Artificial_Neural_Network_with_Chip.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1350px-Artificial_Neural_Network_with_Chip.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/22/truths-about-the-future-of-tech-and-ai-stanfords-paul-saffo/">Truths about the future of tech and AI: Stanford’s Paul Saffo</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 22, 2020</span></div></div></div></div><div class="col-sm-3 post-112782 post type-post status-publish format-standard has-post-thumbnail hentry category-business-intelligence category-featured-headline category-logistics category-rankings membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2019/12/04/latin-americas-top-shipping-and-logistics-companies-2019/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/12/antwerp-2019990_960_720.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/12/antwerp-2019990_960_720.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/12/antwerp-2019990_960_720.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/12/antwerp-2019990_960_720.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/12/antwerp-2019990_960_720.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2019/12/04/latin-americas-top-shipping-and-logistics-companies-2019/">Latin America’s Top Shipping and Logistics Companies 2019</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">December 4, 2019</span></div></div></div></div><div class="col-sm-3 post-112386 post type-post status-publish format-standard has-post-thumbnail hentry category-business-intelligence category-featured-headline category-rankings membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2019/11/13/the-companies-that-create-and-destroy-value-in-latin-america/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/11/value.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/11/value.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/11/value.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/11/value.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/11/value.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2019/11/13/the-companies-that-create-and-destroy-value-in-latin-america/">The companies that create and destroy value in Latin America</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">November 13, 2019</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-115047 post type-post status-publish format-standard has-post-thumbnail hentry category-bolivia category-brazil category-caribbean category-colombia category-digital-bridge category-dominican-republic category-ecuador category-el-salvador category-europe-latin-america category-featured-headline category-guatemala category-haiti category-honduras category-in-depth category-mexico category-nicaragua category-paraguay category-peru category-remittances category-united-states category-us-latin-america tag-edgardo-torres-caballero tag-martin-rama tag-remittances-2019 tag-remittances-2020 tag-the-world-bank"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/22/remittances-to-drop-19-in-latin-america-this-year-a-world-bank-report-open/"> <img width="183" height="96" src="https://i2.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-20_Dollars_art5.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-20_Dollars_art5.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/22/remittances-to-drop-19-in-latin-america-this-year-a-world-bank-report-open/">Remittances to drop 19% in Latin America this year: a World Bank report (Open)</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 22, 2020</span></div></div></div></div><div class="col-sm-3 post-114935 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-bolivia category-brazil category-caribbean category-chile category-colombia category-costa-rica category-country-reports category-dominican-republic category-ecuador category-el-salvador category-featured-headline category-gdp-growth category-guatemala category-haiti category-honduras category-mexico category-news category-nicaragua category-panama category-paraguay category-peru category-policy-agenda category-uncategorized category-uruguay tag-covid-19-2 tag-economic-costs tag-economy tag-gdp-growth tag-health-costs tag-latin-anerica tag-world-bank"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/13/a-blueprint-to-rescue-latin-america-open/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/WBCover.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="worldbankcover" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/WBCover.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/13/a-blueprint-to-rescue-latin-america-open/">A blueprint to rescue Latin America (Open)</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 13, 2020</span></div></div></div></div><div class="col-sm-3 post-114817 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign-direct-investment category-infrastructure category-innovation category-latin-america-philanthropy-initiative category-lourdes-casanova-cornell-university category-uncategorized tag-brazil tag-foreign-direct-investmentm tag-foreign-direct-investments tag-multilatinas tag-telecommunications membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/03/31/after-30-years-of-telefonicas-expansion-in-latin-america-what-now/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LourdesCasanova-Spa.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LourdesCasanova-Spa.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/03/31/after-30-years-of-telefonicas-expansion-in-latin-america-what-now/">After 30 years of Telefónica’s expansion in Latin America, what now?</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/elida-bustos/">Elida Bustos</a></span> <span class="tt-post-date">March 31, 2020</span></div></div></div></div><div class="col-sm-3 post-114597 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-latin-trade category-brazil category-caribbean category-featured-headline category-health-wellness category-honduras category-in-depth category-nicaragua category-venezuela tag-antigua-2 tag-belize tag-brazil tag-coronavirus-2 tag-dominica-2 tag-honduras tag-paho tag-venezuela"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/02/27/covid-19-now-terribly-close/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/02/imagem-coletiva-corona-virus-2.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/02/imagem-coletiva-corona-virus-2.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/02/27/covid-19-now-terribly-close/">COVID-19: now terribly close (open article for non-subscribers)</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">February 27, 2020</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-115047 post type-post status-publish format-standard has-post-thumbnail hentry category-bolivia category-brazil category-caribbean category-colombia category-digital-bridge category-dominican-republic category-ecuador category-el-salvador category-europe-latin-america category-featured-headline category-guatemala category-haiti category-honduras category-in-depth category-mexico category-nicaragua category-paraguay category-peru category-remittances category-united-states category-us-latin-america tag-edgardo-torres-caballero tag-martin-rama tag-remittances-2019 tag-remittances-2020 tag-the-world-bank"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/22/remittances-to-drop-19-in-latin-america-this-year-a-world-bank-report-open/"> <img width="183" height="96" src="https://i2.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-20_Dollars_art5.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-20_Dollars_art5.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/22/remittances-to-drop-19-in-latin-america-this-year-a-world-bank-report-open/">Remittances to drop 19% in Latin America this year: a World Bank report (Open)</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 22, 2020</span></div></div></div></div><div class="col-sm-3 post-114817 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign-direct-investment category-infrastructure category-innovation category-latin-america-philanthropy-initiative category-lourdes-casanova-cornell-university category-uncategorized tag-brazil tag-foreign-direct-investmentm tag-foreign-direct-investments tag-multilatinas tag-telecommunications membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/03/31/after-30-years-of-telefonicas-expansion-in-latin-america-what-now/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LourdesCasanova-Spa.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LourdesCasanova-Spa.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/03/31/after-30-years-of-telefonicas-expansion-in-latin-america-what-now/">After 30 years of Telefónica’s expansion in Latin America, what now?</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/elida-bustos/">Elida Bustos</a></span> <span class="tt-post-date">March 31, 2020</span></div></div></div></div><div class="col-sm-3 post-111758 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-in-depth category-opinion category-stuti-banerjee membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2019/09/12/whats-new-on-climate-change-and-the-global-economy/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2019/09/earth-4180280_960_720.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/latintrade.com/wp-content/uploads/2019/09/earth-4180280_960_720.jpg?resize=183%2C96&amp;ssl=1 183w, https://i1.wp.com/latintrade.com/wp-content/uploads/2019/09/earth-4180280_960_720.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i1.wp.com/latintrade.com/wp-content/uploads/2019/09/earth-4180280_960_720.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2019/09/earth-4180280_960_720.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2019/09/12/whats-new-on-climate-change-and-the-global-economy/">What’s new on climate change and the global economy?</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/stuti-banerjee/">Stuti Banerjee</a></span> <span class="tt-post-date">September 12, 2019</span></div></div></div></div><div class="col-sm-3 post-111645 post type-post status-publish format-standard has-post-thumbnail hentry category-innovation category-rankings membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2019/09/03/latin-americas-top-10-innovative-initiatives/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/09/finger-3389916_960_720.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/09/finger-3389916_960_720.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/09/finger-3389916_960_720.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/09/finger-3389916_960_720.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/09/finger-3389916_960_720.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2019/09/03/latin-americas-top-10-innovative-initiatives/">Latin America&#8217;s Top 10 Innovative Initiatives</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">September 3, 2019</span></div></div></div></div></div></div></div></div></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106477 parent mega  parent"><a href="https://latintrade.com/in-depth/">In Depth<i class="menu-toggle fa fa-angle-down"></i></a><div class="tt-mega-wrapper clearfix"><ul class="tt-mega-list"><li class=" active"><a href="https://latintrade.com/in-depth/archive/">Archive</a></li><li class=""><a href="https://latintrade.com/category/in-depth/interviews/">Interviews</a></li><li class=""><a href="https://latintrade.com/category/in-depth/other-articles/">Other Articles</a></li><li class=""><a href="https://latintrade.com/category/in-depth/perspectives/">Perspectives</a></li><li class=""><a href="https://latintrade.com/category/in-depth/special-reports/">Special Reports</a></li><li class=""><a href="https://latintrade.com/category/in-depth/tech-trends/">Tech Trends</a></li><li class=""><a href="https://latintrade.com/category/in-depth/the-scene/">The Scene</a></li></ul><div class="tt-mega-content"><div class="tt-mega-entry  active"><div class="row"></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-114507 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean category-featured-headline category-featured-interviews category-in-depth category-interviews category-panama category-tourism category-tourism-hospitality category-women-businesswomen tag-hotels tag-louise-bang tag-luxury tag-marriott tag-turismo"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/02/13/the-potential-of-the-ultra-luxury-segment-in-latin-american-tourism/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/02/beach-612553_640.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="ultralujo" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/02/beach-612553_640.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/02/13/the-potential-of-the-ultra-luxury-segment-in-latin-american-tourism/">The potential of the ultra luxury segment in Latin American tourism</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">February 13, 2020</span></div></div></div></div><div class="col-sm-3 post-112177 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-interviews membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2019/10/29/china-technology-innovation-pascalcoppens-interview/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/10/oriental-pearl-tower-415474_960_720.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="Shanghai China Technology Innovation" data-lazy-srcset="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/10/oriental-pearl-tower-415474_960_720.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/10/oriental-pearl-tower-415474_960_720.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/10/oriental-pearl-tower-415474_960_720.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/10/oriental-pearl-tower-415474_960_720.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2019/10/29/china-technology-innovation-pascalcoppens-interview/">What you need to know about China&#8217;s new normal</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">October 29, 2019</span></div></div></div></div><div class="col-sm-3 post-109948 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-interviews membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2019/05/15/interview-grupo-exito-president-carlos-mario-giraldo-moreno/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/05/aisle-3105629_960_720.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="ExitoINT" data-lazy-srcset="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/05/aisle-3105629_960_720.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/05/aisle-3105629_960_720.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/latintrade.com/wp-content/uploads/2019/05/aisle-3105629_960_720.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2019/05/aisle-3105629_960_720.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2019/05/15/interview-grupo-exito-president-carlos-mario-giraldo-moreno/">Interview: Grupo Éxito President, Carlos Mario Giraldo Moreno</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/latin-trade/">Latin Trade</a></span> <span class="tt-post-date">May 15, 2019</span></div></div></div></div><div class="col-sm-3 post-109943 post type-post status-publish format-standard has-post-thumbnail hentry category-consulting category-in-depth category-industries category-interviews category-technology membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2019/05/14/latin-american-unicorns-globant/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2019/05/transformation-3746922_960_720.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="GlobantINT" data-lazy-srcset="https://i1.wp.com/latintrade.com/wp-content/uploads/2019/05/transformation-3746922_960_720.jpg?resize=183%2C96&amp;ssl=1 183w, https://i1.wp.com/latintrade.com/wp-content/uploads/2019/05/transformation-3746922_960_720.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i1.wp.com/latintrade.com/wp-content/uploads/2019/05/transformation-3746922_960_720.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2019/05/transformation-3746922_960_720.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2019/05/14/latin-american-unicorns-globant/">Latin American Unicorns: Globant</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/latin-trade/">Latin Trade</a></span> <span class="tt-post-date">May 14, 2019</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-114935 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-bolivia category-brazil category-caribbean category-chile category-colombia category-costa-rica category-country-reports category-dominican-republic category-ecuador category-el-salvador category-featured-headline category-gdp-growth category-guatemala category-haiti category-honduras category-mexico category-news category-nicaragua category-panama category-paraguay category-peru category-policy-agenda category-uncategorized category-uruguay tag-covid-19-2 tag-economic-costs tag-economy tag-gdp-growth tag-health-costs tag-latin-anerica tag-world-bank"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/13/a-blueprint-to-rescue-latin-america-open/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/WBCover.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="worldbankcover" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/WBCover.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/13/a-blueprint-to-rescue-latin-america-open/">A blueprint to rescue Latin America (Open)</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 13, 2020</span></div></div></div></div><div class="col-sm-3 post-114817 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign-direct-investment category-infrastructure category-innovation category-latin-america-philanthropy-initiative category-lourdes-casanova-cornell-university category-uncategorized tag-brazil tag-foreign-direct-investmentm tag-foreign-direct-investments tag-multilatinas tag-telecommunications membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/03/31/after-30-years-of-telefonicas-expansion-in-latin-america-what-now/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LourdesCasanova-Spa.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LourdesCasanova-Spa.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/03/31/after-30-years-of-telefonicas-expansion-in-latin-america-what-now/">After 30 years of Telefónica’s expansion in Latin America, what now?</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/elida-bustos/">Elida Bustos</a></span> <span class="tt-post-date">March 31, 2020</span></div></div></div></div><div class="col-sm-3 post-114507 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean category-featured-headline category-featured-interviews category-in-depth category-interviews category-panama category-tourism category-tourism-hospitality category-women-businesswomen tag-hotels tag-louise-bang tag-luxury tag-marriott tag-turismo"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/02/13/the-potential-of-the-ultra-luxury-segment-in-latin-american-tourism/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/02/beach-612553_640.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="ultralujo" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/02/beach-612553_640.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/02/13/the-potential-of-the-ultra-luxury-segment-in-latin-american-tourism/">The potential of the ultra luxury segment in Latin American tourism</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">February 13, 2020</span></div></div></div></div><div class="col-sm-3 post-114479 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean category-featured-headline category-featured-interviews category-mexico category-panama category-tourism category-tourism-hospitality tag-louise-bang tag-marriott tag-mice tag-turismo"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/02/10/how-to-turn-mice-into-a-goldmine/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/02/Dorado.jpeg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/02/Dorado.jpeg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/02/10/how-to-turn-mice-into-a-goldmine/">How to turn MICE into a goldmine</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">February 10, 2020</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-83814 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-bolivia category-brazil category-business-intelligence category-canada category-caribbean category-chile category-colombia category-costa-rica category-countries category-cuba category-dominican-republic category-ecuador category-el-salvador category-guatemala category-haiti category-honduras category-in-depth category-mexico category-nicaragua category-opinion category-panama category-paraguay category-perspectives category-peru category-topics category-trade category-united-states category-uruguay category-us-latin-america category-venezuela membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2014/11/24/trade-winds-in-d-c/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2014/11/00_ENTRE_shutterstock_27815644_globe_659x439px-1.gif?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2014/11/00_ENTRE_shutterstock_27815644_globe_659x439px-1.gif?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2014/11/24/trade-winds-in-d-c/">Trade winds in D.C.</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">November 24, 2014</span></div></div></div></div><div class="col-sm-3 post-83805 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-brazil category-business-intelligence category-chile category-countries category-in-depth category-mexico category-opinion category-perspectives membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2014/11/12/leadership-in-transformation-strategies-for-growth/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/B0A23796-B12F-4ED8-941A-5FFD3351A974__330__300__CROPz0x330y300.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/B0A23796-B12F-4ED8-941A-5FFD3351A974__330__300__CROPz0x330y300.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2014/11/12/leadership-in-transformation-strategies-for-growth/">Leadership in transformation: strategies for growth</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">November 12, 2014</span></div></div></div></div><div class="col-sm-3 post-83766 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-bolivia category-brazil category-business-intelligence category-canada category-caribbean category-chile category-colombia category-costa-rica category-countries category-cuba category-dominican-republic category-ecuador category-el-salvador category-guatemala category-haiti category-honduras category-in-depth category-industries category-logistics category-mexico category-nicaragua category-opinion category-panama category-paraguay category-perspectives category-peru category-shipping-ports category-topics category-trade category-united-states category-uruguay category-venezuela membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2014/10/20/revamping-customs-processes-is-key-to-stimulating-trade-growth-in-latin-america/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/5CFC8D22-B832-4967-9E84-106EE48940FE__330__300__CROPz0x330y300.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/5CFC8D22-B832-4967-9E84-106EE48940FE__330__300__CROPz0x330y300.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2014/10/20/revamping-customs-processes-is-key-to-stimulating-trade-growth-in-latin-america/">Revamping Customs Processes is Key to Stimulating Trade Growth in Latin America</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">October 20, 2014</span></div></div></div></div><div class="col-sm-3 post-83759 post type-post status-publish format-standard has-post-thumbnail hentry category-brazil category-business-intelligence category-countries category-in-depth category-opinion category-perspectives membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2014/10/08/the-end-of-brazil/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/62827554-BD63-4E2B-A03E-0CDC47ABEF36__330__300__CROPz0x330y300.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/62827554-BD63-4E2B-A03E-0CDC47ABEF36__330__300__CROPz0x330y300.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2014/10/08/the-end-of-brazil/">The end of Brazil?</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/davidbv84/">David Buchanan</a></span> <span class="tt-post-date">October 8, 2014</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-115146 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-argentina category-bolivia category-brazil category-colombia category-ecuador category-featured-headline category-venezuela membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/05/01/remdesivir-to-enter-phase-iii-clinical-trials-advanced-tracking-capabilities-the-key-to-reopening-latam-countries-that-extended-quarantines-and-those-loosening-restrictions-the-albright-stonebridg/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/05/762px-Syringe_and_Vaccine_14329622976.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2020/05/762px-Syringe_and_Vaccine_14329622976.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/05/01/remdesivir-to-enter-phase-iii-clinical-trials-advanced-tracking-capabilities-the-key-to-reopening-latam-countries-that-extended-quarantines-and-those-loosening-restrictions-the-albright-stonebridg/">Remdesivir to enter Phase III clinical trials; Advanced tracking capabilities, the key to reopening; Latam countries that extended quarantines and those loosening restrictions: The Albright Stonebridge Group global update</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">May 1, 2020</span></div></div></div></div><div class="col-sm-3 post-115074 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-argentina category-chile category-colombia category-digital-bridge category-featured-headline category-in-depth tag-albright-stonebridge-group tag-chile tag-china tag-covid-19-2 tag-ramadan tag-recession membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/23/china-could-put-a-floor-to-the-economic-recession-chiles-immunity-card-and-the-covid-19-vaccine-race-the-albright-stonebridge-group-global-update/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-Interior_of_T4405_during_COVID-19_pandemic_20200323175612.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-Interior_of_T4405_during_COVID-19_pandemic_20200323175612.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/23/china-could-put-a-floor-to-the-economic-recession-chiles-immunity-card-and-the-covid-19-vaccine-race-the-albright-stonebridge-group-global-update/">China could put a floor to the economic recession, Chile&#8217;s &#8220;immunity card&#8221;, and the COVID-19 vaccine race: The Albright Stonebridge Group global update</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 23, 2020</span></div></div></div></div><div class="col-sm-3 post-114935 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-bolivia category-brazil category-caribbean category-chile category-colombia category-costa-rica category-country-reports category-dominican-republic category-ecuador category-el-salvador category-featured-headline category-gdp-growth category-guatemala category-haiti category-honduras category-mexico category-news category-nicaragua category-panama category-paraguay category-peru category-policy-agenda category-uncategorized category-uruguay tag-covid-19-2 tag-economic-costs tag-economy tag-gdp-growth tag-health-costs tag-latin-anerica tag-world-bank"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/13/a-blueprint-to-rescue-latin-america-open/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/WBCover.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="worldbankcover" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/WBCover.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/13/a-blueprint-to-rescue-latin-america-open/">A blueprint to rescue Latin America (Open)</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 13, 2020</span></div></div></div></div><div class="col-sm-3 post-82411 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-special-reports membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2015/11/04/latin-america-region-of-opportunity/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LatinoInsuranceGraph-English.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LatinoInsuranceGraph-English.png?resize=183%2C96&amp;ssl=1 183w, https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LatinoInsuranceGraph-English.png?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LatinoInsuranceGraph-English.png?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/LatinoInsuranceGraph-English.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2015/11/04/latin-america-region-of-opportunity/">Latin America: region of opportunity</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/lt/">LT</a></span> <span class="tt-post-date">November 4, 2015</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-115062 post type-post status-publish format-standard has-post-thumbnail hentry category-cio category-featured-headline category-in-depth category-latin-technology-index category-tech-trends category-technology category-top-50-technology tag-ai tag-exo-world-summit tag-paul-saffo tag-stanford-university tag-technology membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/22/truths-about-the-future-of-tech-and-ai-stanfords-paul-saffo/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1350px-Artificial_Neural_Network_with_Chip.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1350px-Artificial_Neural_Network_with_Chip.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/22/truths-about-the-future-of-tech-and-ai-stanfords-paul-saffo/">Truths about the future of tech and AI: Stanford’s Paul Saffo</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 22, 2020</span></div></div></div></div><div class="col-sm-3 post-84802 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-other-articles category-reportage category-special-reports category-tech-trends membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2014/05/30/techtrends-the-e-commerce-explosion/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/258BAFD5-A0CE-4E59-9B9C-F16FB021692C.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/258BAFD5-A0CE-4E59-9B9C-F16FB021692C.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/258BAFD5-A0CE-4E59-9B9C-F16FB021692C.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/258BAFD5-A0CE-4E59-9B9C-F16FB021692C.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2014/05/30/techtrends-the-e-commerce-explosion/">TECHTRENDS: The E-commerce Explosion</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/charles-newbery/">Charles Newbery</a></span> <span class="tt-post-date">May 30, 2014</span></div></div></div></div><div class="col-sm-3 post-87631 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-tech-trends membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2013/05/29/latin-america-techs-up/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/TechsUp.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/TechsUp.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/TechsUp.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/TechsUp.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/TechsUp.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2013/05/29/latin-america-techs-up/">Latin America Techs Up</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/charles-newbery/">Charles Newbery</a></span> <span class="tt-post-date">May 29, 2013</span></div></div></div></div><div class="col-sm-3 post-87629 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-tech-trends membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2013/04/04/cloning-the-etsy-model/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/iStock_000009400037XLarge.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/iStock_000009400037XLarge.jpg?resize=183%2C96&amp;ssl=1 183w, https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/iStock_000009400037XLarge.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/iStock_000009400037XLarge.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/iStock_000009400037XLarge.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2013/04/04/cloning-the-etsy-model/">Cloning the ETSY Model</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/charles-newbery/">Charles Newbery</a></span> <span class="tt-post-date">April 4, 2013</span></div></div></div></div></div></div><div class="tt-mega-entry "><div class="row"><div class="col-sm-3 post-82281 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-the-scene membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2015/07/29/how-many-wealthy-people-are-there-in-latin-america/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-Eng.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-Eng.png?resize=183%2C96&amp;ssl=1 183w, https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-Eng.png?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-Eng.png?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-Eng.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2015/07/29/how-many-wealthy-people-are-there-in-latin-america/">How many wealthy people are there in Latin America?</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/lt/">LT</a></span> <span class="tt-post-date">July 29, 2015</span></div></div></div></div><div class="col-sm-3 post-82282 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-the-scene membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2015/07/29/electronic-home-video-use-is-booming/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-SPA.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-SPA.png?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-SPA.png?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-SPA.png?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/scene-film-SPA.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2015/07/29/electronic-home-video-use-is-booming/">Electronic Home video use is booming</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/lt/">LT</a></span> <span class="tt-post-date">July 29, 2015</span></div></div></div></div><div class="col-sm-3 post-82224 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-the-scene membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2015/06/15/insurance-stable-prices/"> <img width="183" height="96" src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/SpanishChart-Insurance.png?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/SpanishChart-Insurance.png?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/SpanishChart-Insurance.png?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/SpanishChart-Insurance.png?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/latintrade.com/wp-content/uploads/2018/10/SpanishChart-Insurance.png?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2015/06/15/insurance-stable-prices/">Insurance: Stable prices</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/lt/">LT</a></span> <span class="tt-post-date">June 15, 2015</span></div></div></div></div><div class="col-sm-3 post-82225 post type-post status-publish format-standard hentry category-in-depth category-the-scene membership-content access-restricted"><div class="tt-post type-3"><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2015/06/15/china-latin-americas-big-lender/">China, Latin America’s big lender</a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/lt/">LT</a></span> <span class="tt-post-date">June 15, 2015</span></div></div></div></div></div></div></div></div></li></li></li></li></li></li></li></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106475 parent"><a href="https://latintrade.com/cfo-channel/">CFO Channel<i class="menu-toggle fa fa-angle-down"></i></a><ul class="drop-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106642"><a href="https://latintrade.com/category/communities/cfo-channel/awards/">Awards</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106643"><a href="https://latintrade.com/category/communities/cfo-channel/cfo-events/">CFO Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106644"><a href="https://latintrade.com/category/communities/cfo-channel/interviews-reports/">Interviews &#038; Reports</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106474 parent mega type-2  parent"><a href="https://latintrade.com/opinion/">Opinion<i class="menu-toggle fa fa-angle-down"></i></a><ul class="drop-menu tt-mega-wrapper clearfix "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106730"><a href="/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106731"><a href="/category/opinion/">Opinion</a><ul class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106648"><a href="https://latintrade.com/category/opinion/cynthia-j-arnson-woodrow-wilson-center/">Cynthia J. Arnson</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106650"><a href="https://latintrade.com/category/opinion/felipe-barrera/">Felipe Barrera</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106649"><a href="https://latintrade.com/category/opinion/dan-restrepo-fellow-center-for-american-progress/">Dan Restrepo</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106732"><a href="/category/opinion/">Opinion</a><ul class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106651"><a href="https://latintrade.com/category/opinion/jerry-haar-opinion/">Jerry Haar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106652"><a href="https://latintrade.com/category/opinion/john-price/">John Price</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106653"><a href="https://latintrade.com/category/opinion/letters-from-the-editor/">Letters from the Editor</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106733"><a href="/category/opinion/">Opinion</a><ul class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106654"><a href="https://latintrade.com/category/opinion/lourdes-casanova-cornell-university/">Lourdes Casanova</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106655"><a href="https://latintrade.com/category/opinion/margaret-myers-inter-american-dialogue/">Margaret Myers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106656"><a href="https://latintrade.com/category/opinion/maria-tereza-leme-fleury-fundacao-getulio-vargas/">Maria Tereza Leme Fleury</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106476 parent"><a href="https://latintrade.com/newsletters/">Newsletters<i class="menu-toggle fa fa-angle-down"></i></a><ul class="drop-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106659"><a href="https://latintrade.com/category/newsletters/lt-daily/">Latin Trade Daily</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106657"><a href="https://latintrade.com/category/newsletters/cfo-newsletters/">CFO</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114509"><a href="https://latintrade.com/category/communities/cio/">CIO</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114513"><a href="https://latintrade.com/category/business-intelligence/industries/logistics/">Logistics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110707"><a href="https://latintrade.com/category/boletin-nuclear/">Boletin Nuclear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114109"><a href="https://latintrade.com/category/health-wellness/">Health &#038; Wellness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114133"><a href="https://latintrade.com/category/business-intelligence/industries/legal/">Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107187"><a href="https://latintrade.com/category/newsletters/latin-business-traveler/">Latin Business Traveler</a><ul class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107248"><a href="https://latintrade.com/category/newsletters/latin-business-traveler/reports/">Reports</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107305"><a href="https://latintrade.com/newsletter-signup/">Newsletter Signup</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107550 parent"><a href="#">Media<i class="menu-toggle fa fa-angle-down"></i></a><ul class="drop-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107241"><a href="https://latintrade.com/lt-magazine-archives/">Magazine</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107551"><a href="https://latintrade.com/category/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107552"><a href="https://latintrade.com/category/featured-videos/">Featured Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107553"><a href="https://latintrade.com/category/video/">Video</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113891"><a href="https://latintrade.com/featured-interviews/">Featured Interviews</a></li><li class="loginout"><a rel="nofollow" href="https://latintrade.com/wp-login.php?redirect_to=index.php">Log in</a></li></ul></nav><div class="nav-more"><div class="tt-sponsor clearfix"> <a class="tt-sponsor-img" href="/subscriptions/"> <img src="https://latintrade.com/wp-content/uploads/2020/03/LTSCV.png" height="120" width="84" alt="Cover of Latin Trade Magazine"> </a><div class="tt-sponsor-info"> <a class="tt-sponsor-title c-h6" href="/subscriptions/">Latin Trade Magazine</a><div class="simple-text size-2"><p>Business News from Latin America</p></div></div></div></div><div class="nav-more nav-more-left"><div id="header-widget-left" role="complementary"><div><div class="textwidget"><p class="btn-subscribe"><a href="/newsletter-signup/">Sign Up for Our Free Newsletters</a></p></div></div></div></div><div class="top-line clearfix"><div class="container"><div class="top-line-left"><div class="top-line-entry"><ul class="top-menu"><li id="menu-item-1363" class="top-bar-btn-callout menu-item menu-item-type-custom menu-item-object-custom menu-item-1363"><a href="/subscriptions/">Subscribe</a></li><li id="menu-item-107324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107324"><a href="https://latintrade.com/my-account/">Account</a></li><li id="menu-item-wpml-ls-50-en" class="menu-item wpml-ls-slot-50 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-50-en"><a title="English" href="https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/"><img class="wpml-ls-flag" src="https://latintrade.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt=""><span class="wpml-ls-native" lang="en">English</span></a></li><li><a rel="nofollow" href="https://latintrade.com/wp-login.php?redirect_to=index.php">Log in</a></li><li class="loginout"><a rel="nofollow" href="https://latintrade.com/wp-login.php?redirect_to=index.php">Log in</a></li></ul></div></div><div class="top-line-right"><div class="top-line-entry"><ul class="top-social"><li><a href="https://www.facebook.com/LatinTradeGroup/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/latintrade"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/latin-trade"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div></div></div></div></div></header><div class="tt-header-height tt-header-margin"></div><div class="tt-alternative-cover-style"><div class="tt-blog-head alternative-cover tt-parallax-on background-block tt-alternative-title-middle" style="background-image:url(https://i0.wp.com/latintrade.com/wp-content/uploads/2020/05/Cuarentena_titi_nicola_covid_2019_coronavirus_argentina_aislamiento_04.jpg?fit=1600%2C1067&#038;ssl=1);"><div class="tt-blog-head-inner"><div class="container"><div class="row"><div class="col-md-8 col-md-offset-2"><div class="tt-blog-category text-left"> <a class="c-btn type-3 color-2" href="https://latintrade.com/category/business-intelligence/countries/brazil/">Brazil</a> <a class="c-btn type-3 color-2" href="https://latintrade.com/category/digital-bridge/">Digital Bridge</a> <a class="c-btn type-3 color-2" href="https://latintrade.com/category/featured-headline/">Featured Headline</a> <a class="c-btn type-3 color-2" href="https://latintrade.com/category/in-depth/">In Depth</a> <a class="c-btn type-3 color-2" href="https://latintrade.com/category/uncategorized/">Uncategorized</a> <a class="c-btn type-3 color-2" href="https://latintrade.com/category/business-intelligence/countries/venezuela/">Venezuela</a></div><div class="tt-blog-tag"> <span><i class="fa fa-tags"></i>Tags: <a href="https://latintrade.com/tag/albright-stonebridge-group/" rel="tag">Albright Stonebridge Group</a>, <a href="https://latintrade.com/tag/asg/" rel="tag">ASG</a>, <a href="https://latintrade.com/tag/cansino/" rel="tag">CanSino</a>, <a href="https://latintrade.com/tag/covid-19-2/" rel="tag">covid-19</a>, <a href="https://latintrade.com/tag/global-covid-19-update/" rel="tag">global COVID-19 update</a>, <a href="https://latintrade.com/tag/remdesivir/" rel="tag">Remdesivir</a></span></div><div class="empty-space marg-lg-b10"></div><h1 class="c-h1 text-left">Restrictions reimposed or extended around the world; Remdesivir for 127 countries; Venezuela and Brazil, epicenters of risk. The ASG global COVID-19 update</h1><div class="empty-space marg-lg-b5"></div><div class="text-left"><div class="tt-blog-user light clearfix"> <a class="tt-blog-user-img custom-hover"> <img alt="" src="https://secure.gravatar.com/avatar/7d8c53cb69ec03b79f2527f0e2cd456f?s=40&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/7d8c53cb69ec03b79f2527f0e2cd456f?s=80&amp;d=mm&amp;r=g 2x" class="tt-comment-form-ava avatar-40 photo grav-hashed" height="40" width="40" id=""> </a><div class="tt-blog-user-content"> <span class="text-white">Latin Trade Staff&nbsp;&vert;&nbsp;</span><span class="tt-post-date-single text-grey">&nbsp;May 21, 2020</span></div></div></div></div></div></div></div></div><div class="container tt-alternative-cover-content"><div class="empty-space marg-lg-b35 marg-sm-b30"></div><div class="row"><div class="col-md-8 col-md-offset-2"><div class="empty-space marg-lg-b10"></div><div class="tt-share position-2"><h5 class="tt-share-title">Share</h5><ul class="tt-share-list"><li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://i0.wp.com/latintrade.com/wp-content/uploads/2020/05/Cuarentena_titi_nicola_covid_2019_coronavirus_argentina_aislamiento_04.jpg?resize=608%2C505&#038;ssl=1&amp;description=Restrictions+reimposed+or+extended+around+the+world%3B+Remdesivir+for+127+countries%3B+Venezuela+and+Brazil%2C+epicenters+of+risk.+The+ASG+global+COVID-19+update"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li><li><a class="tt-share-google" href="https://plus.google.com/share?url=https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li><li><a class="tt-share-reddit" href="https://www.reddit.com/submit?url=https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li><li><a class="tt-share-mail" href="http://digg.com/submit?url=https://latintrade.com/2020/05/21/restrictions-reimposed-or-extended-around-the-world-remdesivir-for-127-countries-venezuela-and-brazil-epicenters-of-risk-the-asg-global-covid-19-update/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li></ul></div><div class="simple-text tt-content size-4 title-droid margin-big"> A detailed analysis of the global progression of the pandemic, and of government’s responses, prepared by the global strategic advisory and commercial diplomacy firm, Albright Stonebridge Group. Key Takeaways This week we continue to see governments around the world reimpose or extend restrictions in the face of resurging case numbers, often at the provincial or local levels. Gilead struck a licensing agreement with five generic drug makers, including Mylan, Cipla, Ferozsons Laboratories, Hetero Labs, and Jubilant Lifesciences, to make the antiretroviral Remdesivir for 127 countries “royalty free” until the COVID-19 outbreak is no longer a global health crisis. Venezuela, Bangladesh, Nigeria, [&hellip;]<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message"> To read this post, you must purchase a <span class="wc-memberships-products-grant-access"><a href="https://latintrade.com/product/latin-trade-business-intelligence-subscription/">Latin Trade Business Intelligence Subscription</a></span>.</div></div></div><div class="empty-space marg-lg-b30 marg-sm-b30"></div> <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://latintrade.com/tag/albright-stonebridge-group/" rel="tag">Albright Stonebridge Group</a></li><li><a href="https://latintrade.com/tag/asg/" rel="tag">ASG</a></li><li><a href="https://latintrade.com/tag/cansino/" rel="tag">CanSino</a></li><li><a href="https://latintrade.com/tag/covid-19-2/" rel="tag">covid-19</a></li><li><a href="https://latintrade.com/tag/global-covid-19-update/" rel="tag">global COVID-19 update</a></li><li><a href="https://latintrade.com/tag/remdesivir/" rel="tag">Remdesivir</a></li></ul><div class="empty-space marg-lg-b50 marg-sm-b30"></div><div class="row"><div class="col-sm-6"><div class="tt-blog-nav left"><div class="tt-blog-nav-label">Previous Article</div> <a class="tt-blog-nav-title" href="https://latintrade.com/2020/05/14/spikes-in-cases-force-new-lockdowns-in-chile-middle-east-and-east-asia-gyms-and-beauty-salons-on-the-essential-business-list-in-brazil-shopping-malls-reopened-in-china-the-asg-global-covid-1/" rel="prev">Spikes in cases force new lockdowns in Chile, Middle East, and East Asia; Gyms and beauty salons, on the &#8216;essential business&#8217; list in Brazil; Shopping malls reopened in China: The ASG global COVID-19 update</a></div><div class="empty-space marg-xs-b20"></div></div></div><div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div><div class="tt-title-block"><h3 class="tt-title-text">You Might also Like</h3></div><div class="empty-space marg-lg-b25"></div><div class="row"><div class="col-xs-6 col-sm-4 col-lg-3 post-115260 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-brazil category-colombia category-digital-bridge category-featured-headline category-in-depth category-mexico category-uncategorized category-united-states tag-albright-stonebridge-group tag-asg tag-covid-19-2 tag-lockdown tag-vaccine membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/05/14/spikes-in-cases-force-new-lockdowns-in-chile-middle-east-and-east-asia-gyms-and-beauty-salons-on-the-essential-business-list-in-brazil-shopping-malls-reopened-in-china-the-asg-global-covid-1/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/1620px-Cuarentena_Lima_19_de_marzo.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/1620px-Cuarentena_Lima_19_de_marzo.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/05/14/spikes-in-cases-force-new-lockdowns-in-chile-middle-east-and-east-asia-gyms-and-beauty-salons-on-the-essential-business-list-in-brazil-shopping-malls-reopened-in-china-the-asg-global-covid-1/"><small>Spikes in cases force new lockdowns in Chile, Middle East, and East Asia; Gyms and beauty salons, on the &#8216;essential business&#8217; list in Brazil; Shopping malls reopened in China: The ASG global COVID-19 update</small></a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">May 14, 2020</span></div></div></div><div class="empty-space marg-lg-b15"></div></div><div class="clearfix visible-md-block"></div><div class="col-xs-6 col-sm-4 col-lg-3 post-115074 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-argentina category-chile category-colombia category-digital-bridge category-featured-headline category-in-depth tag-albright-stonebridge-group tag-chile tag-china tag-covid-19-2 tag-ramadan tag-recession membership-content access-restricted"><div class="tt-post type-3"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/23/china-could-put-a-floor-to-the-economic-recession-chiles-immunity-card-and-the-covid-19-vaccine-race-the-albright-stonebridge-group-global-update/"> <img width="183" height="96" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-Interior_of_T4405_during_COVID-19_pandemic_20200323175612.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-Interior_of_T4405_during_COVID-19_pandemic_20200323175612.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h5" href="https://latintrade.com/2020/04/23/china-could-put-a-floor-to-the-economic-recession-chiles-immunity-card-and-the-covid-19-vaccine-race-the-albright-stonebridge-group-global-update/"><small>China could put a floor to the economic recession, Chile&#8217;s &#8220;immunity card&#8221;, and the COVID-19 vaccine race: The Albright Stonebridge Group global update</small></a><div class="tt-post-label"> <span class="tt-post-author-name"><a href="https://latintrade.com/author/santiagogutierrez/">Santiago Gutierrez</a></span> <span class="tt-post-date">April 23, 2020</span></div></div></div><div class="empty-space marg-lg-b15"></div></div><div class="clearfix visible-md-block"></div></div><div class="empty-space marg-lg-b40 marg-sm-b30"></div><div class="tt-devider"></div><div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div></div></div><div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div></div></div><div class="tt-shortcode-1"><div class="tt-title-block"><h3 class="tt-title-text">Related Stories</h3> <span class="tt-shortcode-1-close"></span></div><div class="container"><div class="row"><div class="col-md-3 col-sm-6 post-115260 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-brazil category-colombia category-digital-bridge category-featured-headline category-in-depth category-mexico category-uncategorized category-united-states tag-albright-stonebridge-group tag-asg tag-covid-19-2 tag-lockdown tag-vaccine membership-content access-restricted"><div class="tt-post type-7 clearfix"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/05/14/spikes-in-cases-force-new-lockdowns-in-chile-middle-east-and-east-asia-gyms-and-beauty-salons-on-the-essential-business-list-in-brazil-shopping-malls-reopened-in-china-the-asg-global-covid-1/"> <img width="80" height="80" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/1620px-Cuarentena_Lima_19_de_marzo.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/05/1620px-Cuarentena_Lima_19_de_marzo.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://latintrade.com/2020/05/14/spikes-in-cases-force-new-lockdowns-in-chile-middle-east-and-east-asia-gyms-and-beauty-salons-on-the-essential-business-list-in-brazil-shopping-malls-reopened-in-china-the-asg-global-covid-1/">Spikes in cases force new lockdowns in Chile, Middle East, and East Asia; Gyms and beauty salons, on the &#8216;essential business&#8217; list in Brazil; Shopping malls reopened in China: The ASG global COVID-19 update </a></div></div></div><div class="col-md-3 col-sm-6 post-115074 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-argentina category-chile category-colombia category-digital-bridge category-featured-headline category-in-depth tag-albright-stonebridge-group tag-chile tag-china tag-covid-19-2 tag-ramadan tag-recession membership-content access-restricted"><div class="tt-post type-7 clearfix"> <a class="tt-post-img custom-hover" href="https://latintrade.com/2020/04/23/china-could-put-a-floor-to-the-economic-recession-chiles-immunity-card-and-the-covid-19-vaccine-race-the-albright-stonebridge-group-global-update/"> <img width="80" height="80" src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-Interior_of_T4405_during_COVID-19_pandemic_20200323175612.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/latintrade.com/wp-content/uploads/2020/04/1440px-Interior_of_T4405_during_COVID-19_pandemic_20200323175612.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://latintrade.com/2020/04/23/china-could-put-a-floor-to-the-economic-recession-chiles-immunity-card-and-the-covid-19-vaccine-race-the-albright-stonebridge-group-global-update/">China could put a floor to the economic recession, Chile&#8217;s &#8220;immunity card&#8221;, and the COVID-19 vaccine race: The Albright Stonebridge Group global update </a></div></div></div></div></div></div><div class="tt-footer"><div class="container"><div class="row"><div class="col-md-3 col-sm-6 col-1"><div class="empty-space marg-xs-b30"></div></div><div class="col-md-3 col-sm-6 col-2"><div id="nav_menu-3" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Anytime, Anywhere</h5><div class="empty-space marg-lg-b20"></div><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1513"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/LatinTradeGroup/">Facebook</a></li><li id="menu-item-1514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1514"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/latintrade?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Twitter</a></li><li id="menu-item-1515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1515"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/latin-trade">LinkedIn</a></li><li id="menu-item-1516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516"><a target="_blank" rel="noopener noreferrer" href="https://feeds2.feedburner.com/latintrade">RSS Feeds</a></li><li id="menu-item-1520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1520"><a href="/subscriptions/">Subscribe to LT</a></li><li class="loginout"><a rel="nofollow" href="https://latintrade.com/wp-login.php?redirect_to=index.php">Log in</a></li></ul></div></div><div class="empty-space marg-xs-b30"></div></div><div class="col-md-3 col-sm-6 col-3"><div id="nav_menu-4" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Site Tools</h5><div class="empty-space marg-lg-b20"></div><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://latintrade.com/sitemap/">Sitemap</a></li><li id="menu-item-1529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1529"><a href="https://latintrade.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1532"><a href="https://latintrade.com/reprints-and-permissions/">Reprints &#038; Permissions</a></li><li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://latintrade.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-1538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1538"><a href="https://latintrade.com/subscriber-agreement/">Subscriber Agreement</a></li><li class="loginout"><a rel="nofollow" href="https://latintrade.com/wp-login.php?redirect_to=index.php">Log in</a></li></ul></div></div><div class="empty-space marg-xs-b30"></div></div><div class="col-md-3 col-sm-6 col-4"><div id="nav_menu-5" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Newsletters</h5><div class="empty-space marg-lg-b20"></div><div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-1539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1539"><a href="/newsletter-signup/">LT Daily Bulletin</a></li><li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="/newsletter-signup/">LT Boletín Diario</a></li><li id="menu-item-1541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1541"><a href="/newsletter-signup/">Latin Business Traveler English</a></li><li id="menu-item-1542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1542"><a href="/newsletter-signup/">Latin Business Traveler Español</a></li><li id="menu-item-1543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1543"><a href="/newsletter-signup/">CFO Monthly</a></li><li class="loginout"><a rel="nofollow" href="https://latintrade.com/wp-login.php?redirect_to=index.php">Log in</a></li></ul></div></div><div class="empty-space marg-xs-b30"></div></div><div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div></div></div><div class="tt-footer-copy"><div class="container"> Copyright © 2020 Latin Trade</div></div></div></div></div><div id="wpfront-scroll-top-container"> <img src="https://latintrade.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="Scroll to top of page" /></div> <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8000000000000000444089209850062616169452667236328125,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":"on","auto_hide":"on","auto_hide_after":3,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/latintrade.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_21b7e7949f853a1ac88075e9f94ec404-en","fragment_name":"wc_fragments_21b7e7949f853a1ac88075e9f94ec404","request_timeout":"5000"};</script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );</script> <script type='text/javascript'>var magplus_ajax = {"ajaxurl":"https:\/\/latintrade.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/latintrade.com\/wp-content\/themes\/magplus"};</script> <script type='text/javascript'>var actions = {"is_lang_switched":"0","force_reset":"0"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'157667560',post:'115285',tz:'-4',srv:'latintrade.com'} ]);
	_stq.push([ 'clickTrackerInit', '157667560', '115285' ]);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-136254590-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-136254590-1');</script> <script defer src="https://latintrade.com/wp-content/cache/autoptimize/js/autoptimize_77390f9ff465673a2aa4858d26f88380.js"></script></body></html>